Microsoft Azure Active Directory Issue
Incident Report for Comsense
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 21:47 EDT
Monitoring
A fix has been implemented by Microsoft and we are monitoring the results.
Posted Sep 28, 2020 - 21:36 EDT
Identified
Microsoft is experiencing an outage with their Azure Active Directory services, which affects our ComsenseOnline cloud-hosted accounts in our West Central US pod.
Posted Sep 28, 2020 - 19:54 EDT
This incident affected: Comsense Online - West Central Pod.